<!DOCTYPE html>
<html lang="en-US">
	<head>
		<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="85wAGAWAuJVKY63Av9XQL_d8G9S3oJQ9FIKRL_p_NnA" />
<meta name="msvalidate.01" content="0051B8D8511A2B9F4DE35FC989DC79B8" />
<meta name="p:domain_verify" content="d17b1f4fbc23ea8e105438f14592909f"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Swipe Left or Right on These Characters, and We&#8217;ll Guess Your Relationship Status | Hachette Book Group</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//launcher.zo.la' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Feed" href="https://staging.thenovl.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Comments Feed" href="https://staging.thenovl.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Hachette Book Group &raquo; Swipe Left or Right on These Characters, and We&#8217;ll Guess Your Relationship Status Comments Feed" href="https://staging.thenovl.com/quiz/2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/staging.thenovl.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://staging.thenovl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hachette-site-css-css'  href='https://staging.thenovl.com/wp-content/themes/hachette/static/css/hachette-site.min.css?ver=52ef94ed650b3c690e6f' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-all-domains-css-css'  href='https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/lens-hbg-all-domains.css?ver=d83220cb7dfb12052d77' type='text/css' media='all' />
<link rel='stylesheet' id='novl-css-css'  href='https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/css/domain-novl.css?ver=d83220cb7dfb12052d77' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-font-poppins-css'  href='https://fonts.googleapis.com/css?family=Cabin%3A400%2C400i%2C700%2C700i&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-google-fonts-source-sans-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbg-leaflet-css-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://staging.thenovl.com/wp-content/mu-plugins/jetpack-9.8/_inc/social-logos/social-logos.min.css?ver=9.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://staging.thenovl.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://launcher.zo.la/assets/zbwidget-launcher-0.1.0.js?ver=0.1.0' id='zola-widget-launcher-js'></script>
<script type='text/javascript' src='https://unpkg.com/leaflet@1.7.1/dist/leaflet.js?ver=1.0' id='hachette-leaflet-js-js'></script>
<link rel="https://api.w.org/" href="https://staging.thenovl.com/wp-json/" /><link rel="alternate" type="application/json" href="https://staging.thenovl.com/wp-json/wp/v2/posts/1074466" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://staging.thenovl.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://staging.thenovl.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.hachettebookgroup.com/quiz/2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status/" />
<link rel='shortlink' href='https://staging.thenovl.com/?p=1074466' />
<link rel="alternate" type="application/json+oembed" href="https://staging.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaging.thenovl.com%2Fquiz%2F2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://staging.thenovl.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fstaging.thenovl.com%2Fquiz%2F2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
					<script>
				window.dataLayer = window.dataLayer || [];
				window.dataLayer.push(
					{"imprint":"hachette","genre":"","genreSecondary":"","genreTertiary":"","format":""}				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Swipe Left or Right on These Characters, and We&#8217;ll Guess Your Relationship Status" />
<meta property="og:url" content="https://staging.thenovl.com/quiz/2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status/" />
<meta property="og:description" content="YA book babes are better than real babes. Swipe left or right on these YA characters, and we&#8217;ll guess your romantic relationship status! We are 100% psychic and can definitely predict this us…" />
<meta property="article:published_time" content="2019-10-02T13:30:00+00:00" />
<meta property="article:modified_time" content="2021-06-22T18:40:30+00:00" />
<meta property="og:site_name" content="Hachette Book Group" />
<meta property="og:image" content="https://staging.thenovl.com/wp-content/uploads/2019/10/swipeleftorright.png?fit=1920%2C1080" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Swipe Left or Right on These Characters, and We&#8217;ll Guess Your Relationship Status" />
<meta name="twitter:image" content="https://staging.thenovl.com/wp-content/uploads/2019/10/swipeleftorright.png?fit=1920%2C1080&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://staging.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://staging.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://staging.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://staging.thenovl.com/wp-content/uploads/2017/09/cropped-hachette-logo1.png?fit=270%2C270" />
		<style type="text/css" id="wp-custom-css">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</style>
			</head>
	<body class="post-template-default single single-post postid-1074466 single-format-standard novl">
				<div id="page" class="site single-post page">
			
<header id="site-header" class="site-header">
	<div class="site-header__top" data-toggle-element="site-header__search">
		<div class="site-header__mobile-menu-toggle">
			<button class="site-header__hamburger toggleable" data-toggle-target="site-header__mobile-menu" data-toggle-block="site-header__mobile-menu">&#9776;</button>
		</div>
		<h2 class="site-header__branding_logo">
			<a href="https://staging.thenovl.com/">
				<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</h2>
		<div class="site-header__mobile-logo">
			<a href="https://staging.thenovl.com/">
				<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/NOVL-Logo.png" alt="NOVL" />
			</a>
		</div>
		<div class="novl-social-media">
			<ul>
				<li>
					<a href="https://www.instagram.com/thenovl" target="_blank" title="Follow NOVL on Instagram"><img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" /></a>
				</li>
				<li>
					<a href="https://www.tiktok.com/@thenovl" target="_blank" title="Follow NOVL on TikTok"><img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" /></a>
				</li>
				<li>
					<a href="https://www.twitter.com/thenovl" target="_blank" title="Follow NOVL on Twitter"><img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" /></a>
				</li>
				<li>
					<a href="https://www.facebook.com/groups/thenovl" target="_blank" title="Follow NOVL on Facebook"><img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" /></a>
				</li>
				<li>
					<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank" title="Follow NOVL on YouTube"><img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" /></a>
				</li>
			</ul>
		</div>
		<div class="menu-www-thenovl-com-currently-in-staging-container"><nav class="site-header__nav"><ul id="menu-www-thenovl-com-currently-in-staging" class="menu site-header__menu" data-toggle-element="site-header__mobile-menu"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Books">Books</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Blog">Blog</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="NOVLBox">NOVLBox</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Newsletter">Newsletter</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Events">Events</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Videos">Videos</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Quizzes">Quizzes</a></span></li><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Reviews">Reviews</a></span></li><li class="site-header__menu-item site-header__menu-item-has-children"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="About">About</a><span id="expand-site-header__sub-menu-1727481537" class="site-header__menu-expand sub-menu-expand toggleable" data-toggle-target="site-header__sub-menu-1727481537" data-toggle-block="site-header__sub-menu" data-toggle-element="site-header__sub-menu-1727481537" ><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 38.75 22.14"><title>Arrow Icon</title><path d="M38,17.45h0L21.37.85h0a2.76,2.76,0,0,0-2-.85h0a2.76,2.76,0,0,0-2,.85h0L.76,17.45h0a2.77,2.77,0,1,0,4.1,3.72l14.5-14.5L34.06,21.37h0A2.77,2.77,0,0,0,38,17.45Z"/></svg>
</span></span><ul id="site-header__sub-menu-1727481537" class="site-header__sub-menu sub-menu" data-toggle-element="site-header__sub-menu-1727481537"><li class="site-header__menu-item"><span class="site-header__menu-item-text"><a href="#" data-type="link-event" data-category="Main Nav" data-action="Click on Nav" data-label="Contact">Contact</a></span></li></ul>
</li></ul></nav></div>	</div>
</header>

<!-- Popup Modal -->
<div class="modal-popup site-popup modal fade" id="newsletter_popup" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
  <div class="modal-dialog" role="document">
	<div class="modal-content">
	  <div class="modal-header">
		<button type="button" class="modal-close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
		<h4 class="modal-title"></h4>
	  </div>
			<div class="signup module">
	<div class="module__content">
	<div class="signup__content">
		<h2> Want Free Books?</h2>
		<p class="newsletter-text"> Join NOVL Nation! </p>
		<div class="signup__form-wrapper">
			<form class="signup__form">
				<label for="email_address_input" class="screen-reader-text">Get recommended reads, deals, and more from Hachette</label>
				<input id="email_address_input" type="email" name="email_address" class="hachette-input hachette-email" placeholder="Your email address" />
									<input type="hidden" name="list_id" class="hachette-input" value="c0af753283" />
												<button class="newsletter-submit"
					data-type="click-event" data-category="Form Newsletter" data-action="Submit Form" data-label="Submit Newsletter"
				>
					Sign Up				</button>
			</form>
		</div>
	</div>
		<p class="signup__legal">
			By clicking ‘Sign Up,’ I acknowledge that I have read and agree to Hachette Book Group’s 			<a href="https://staging.thenovl.com/terms-and-policies/privacy-policy/">Privacy Policy</a>
			 and 			<a href="https://staging.thenovl.com/terms-and-policies/terms-of-use/">Terms of Use</a>
		</p>
	</div>
</div>
	</div>
  </div>
</div>
<!-- Collapse -->
<div class="collapse-policy collapse panel-collapse" id="privacy_collapse">
	<div class="panel-body panel-fixed">
		<div class="panel-heading" role="tab" id="headingOne">
			<h4 class="panel-title">
				<button type="button" class="panel-close collapse-policy-btn" data-toggle="collapse" data-parent="#accordion" href="#privacy_collapse" data-target="#privacy_collapse" aria-expanded="true" aria-controls="collapsePolicy" aria-label="Close">
					<span aria-hidden="true">×</span>
				</button>
			</h4>
		</div>
		<p>We have updated our			<a class="modal-link" href="https://staging.thenovl.com/terms-and-policies/privacy-policy/" target="_blank">Privacy Policy</a>
			Please take a moment to review it. By continuing to use this site, you agree to the terms of our updated Privacy Policy.		</p>
	</div>
</div>
			<div id="content" class="site__content">
				
<main class="">
	<article class="article-content__wrapper">
		<div class="article-content__main-body">
			<header class="post__header">
				<h1>Swipe Left or Right on These Characters, and We&#8217;ll Guess Your Relationship Status</h1>
			</header>

							<header class="post__meta">
					<span class="post__byline">
						By Emilie Polster					</span>
				</header>
			
				<div class="post__content">
					<p><script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src='https://embed.playbuzz.com/sdk.js';fjs.parentNode.insertBefore(js,fjs);}(document,'script','playbuzz-sdk'));</script></p>
<div class="playbuzz" data-id="694d4964-c5ba-4e09-bd71-dcff62082a4e" data-show-share="false" data-show-info="false"></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://staging.thenovl.com/quiz/2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://staging.thenovl.com/quiz/2019-10-2-swipe-left-or-right-on-these-characters-and-well-guess-your-relationship-status/" data-text="Swipe Left or Right on These Characters, and We&#039;ll Guess Your Relationship Status"  >Tweet</a></li><li class="share-end"></li></ul></div></div></div>				</div>
		</div>

			<!-- Add sidebar if sidebar content -->
				</article>
</main>
				<footer class="site-footer">
	<div class="footer-site-links">
		<ul>
			<li>
				<a href="/landing-page/novl-books/">BOOKS</a>
			</li>
			<li>
				<a href="/tag/blog/">BLOG</a>
			</li>
			<li>
				<a href="/landing-page/novl-newsletter/">NEWSLETTER</a>
			</li>
			<li>
				<a href="/landing-page/novl-contact/">ASK A QUESTION</a>
			</li>
			<li>
				<a href="/landing-page/novl-reviews/">SUBMIT A REVIEW</a>
			</li>
		</ul>
	</div>
	<div class="novl-social-media">
		<ul>
			<li>
				<a href="https://www.instagram.com/thenovl" target="_blank">
					<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_instagram.png" alt="Follow NOVL on Instagram" />
				</a>
			</li>
			<li>
				<a href="https://www.tiktok.com/@thenovl" target="_blank">
					<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_tiktok_icon.png" alt="Follow NOVL on TikTok" />
				</a>
			</li>
			<li>
				<a href="https://www.twitter.com/thenovl" target="_blank">
					<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_twitter.png" alt="Follow NOVL on Twitter" />
				</a>
			</li>
			<li>
				<a href="https://www.facebook.com/groups/thenovl" target="_blank">
					<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_facebook.png" alt="Follow NOVL on Facebook" />
				</a>
			</li>
			<li>
				<a href="https://www.youtube.com/channel/UChjd5Z9WPsMyIwR4LMrFb7g" target="_blank">
					<img src="https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/images/novl/social_youtube.png" alt="Follow NOVL on YouTube" />
				</a>
			</li>
		</ul>
	</div>
	
<div class="site-footer__copyright">
	© 2021 Hachette Book Group | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/terms-of-use/">Terms of Use</a> | 	<a href="https://www.hachettebookgroup.com/terms-and-policies/privacy-policy/">Privacy Policy</a> | 	<a href="https://www.hachettebookgroup.biz/contact-us/">Contact Us</a> | 	<a href="https://hbgusa.zendesk.com/hc/en-us/articles/360047685472-HBG-CCPA-Privacy-Rights-Tool" target="_blank">Do Not Sell My Personal Information</a>
</div>
</footer>
			</div><!-- #content -->
		</div><!-- #page -->
		<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type='text/javascript' src='https://staging.thenovl.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://staging.thenovl.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/dist/a11y.min.js?ver=5e00de7a43b31bbb9eaf685f089a3903' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-content/themes/hachette/static/js/common.bundle.min.js?ver=52ef94ed650b3c690e6f' id='hachette-common-js-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='hachette-site-js-js-extra'>
/* <![CDATA[ */
var newsletter = {"ajax_url":"https:\/\/staging.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"da8f73030b","duplicate":"Success! You're signed up.","success":"Success! You're signed up.","invalid":"Hm, try another email?","error":"We're sorry, there was an error."};
var mailchimpPopup = {"ajax_url":"https:\/\/staging.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"7a04e70c4f","success":"Your preferences have been successfully saved.","error":"We're sorry, there was an error."};
var whatsInside = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=zola_preview&zola-auth=d5bb22aa5c"};
var lazyTitles = {"ajaxUrl":"\/wp-admin\/admin-ajax.php?action=lazy_title&load-title-auth=1026fa9644"};
var icons = {"contributor":"https:\/\/staging.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/contributor.png","hbg-title":"https:\/\/staging.thenovl.com\/wp-content\/themes\/hachette\/static\/images\/icons\/hbg-title.png"};
var geoCountryCode = "US";
var euroUser = "false";
var gdprForAll = "false";
var analytics = {"environAuth":"EVafa-1EU0ArWEPW1vxdeQ","environPreview":"env-24","dataLayer":"dataLayer","containerKey":"GTM-5LRFFXK"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-content/themes/hachette/static/js/hachette-site.bundle.min.js?ver=52ef94ed650b3c690e6f' id='hachette-site-js-js'></script>
<script type='text/javascript' id='hbg-all-domains-js-js-extra'>
/* <![CDATA[ */
var checkExam = {"ajaxUrl":"https:\/\/staging.thenovl.com\/wp-admin\/admin-ajax.php","nonce":"08657de6df","isbns":["Swipe Left or Right on These Characters, and We'll Guess Your Relationship Status"],"button":".zb-btn","link":"exam-copy-link","zola_url":"https:\/\/examcopyrequestform.poweredbyzola.com\/?isbn="};
/* ]]> */
</script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/lens-hbg-all-domains.bundle.js?ver=d83220cb7dfb12052d77' id='hbg-all-domains-js-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-content/themes/hachette-book-group/client/build/js/domain-novl.bundle.js?ver=d83220cb7dfb12052d77' id='novl-js-js'></script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://staging.thenovl.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'155679224',post:'1074466',tz:'-4',srv:'staging.thenovl.com'} ]);
	_stq.push([ 'clickTrackerInit', '155679224', '1074466' ]);
</script>
	</body>
</html>

